Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2536 closed defect (fixed)

Can't use proper names as logins

Reported by: michela@… Owned by: Christopher Lenz
Priority: normal Milestone: 0.9.4
Component: report system Version: 0.9.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

It would be good if trac escaped whitespace in variables instead of just choking. We've been using proper names (e.g. Firstname Lastname) as logins but can't in trac.

Report failed: The character ' ' is not allowed in variable data.

Attachments (0)

Change History (2)

comment:1 by Christopher Lenz, 14 years ago

Component: generalreport system
Milestone: 0.9.4
Owner: changed from Jonas Borgström to Christopher Lenz
Status: newassigned

#2568 has been marked as duplicate of this ticket.

comment:2 by Christopher Lenz, 14 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [2874] and [2875].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.