Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2520 closed enhancement (duplicate)

I'd like to be able to scribble on the changeset page.

Reported by: zooko@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I want to write a note on a changeset so that whenever anybody views the changeset page (e.g. http://example.com/cgi-bin/trac.cgi/changeset/2347) they will see my note. One fairly clean way to implement this would be that *if* there exists a wiki page "http://example.com/cgi-bin/trac.cgi/wiki/Changeset2347", then the changeset page "changeset/2347" will have a prominent link to "wiki/Changeset2347" at the top, with anchor text such as "Notes On This Changeset".

Obviously it would be cool to have a button on the "changeset/2347" page which would create "wiki/Changeset2347" for you and populate it with a title and a back-link to "changeset/2347".

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 14 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #2035.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.