Edgewall Software
Modify

Opened 17 years ago

Closed 16 years ago

#2479 closed defect (worksforme)

Cannot disable reports module

Reported by: matt@… Owned by: daniel
Priority: normal Milestone:
Component: report system Version: 0.9.2
Severity: normal Keywords: disable reports
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I would prefer to use the query module, so in trac.ini I put the following, according to the instructions in TracReports:

[components]
trac.ticket.report.* = disabled

However, no matter what I do, the reports module still appears as the default. In almost every respect Trac pays attention to my trac.ini file, but it seems to ignore the components section altogether (I also cannot seem to get the WebAdmin module working, which may be related). In about/plugins, ReportModule also still appears. Ideas?

Attachments (0)

Change History (2)

comment:1 by adeason@…, 17 years ago

Are you setting this in the environment-specific trac.ini or the site-wide trac.ini? Are you restarting the web server after you make the change?

comment:2 by Matthew Good, 16 years ago

Resolution: worksforme
Status: newclosed

This was probably a lack of restarting the server. Has not been confirmed since so I'm closing the ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.