Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#2419 closed enhancement (duplicate)

Enhancement : timereport

Reported by: gdevaux@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9
Severity: normal Keywords: timesheet
Cc: jmberghold@… Branch:
Release Notes:
API Changes:

Description

Hi First of all congratulations for this product, it's great. The only thing missing to be complete (from my point of view of course) is a timesheet report per user. Each day the user vould have to log into Trac and report it's time spend on a project and a categorie, wich can be an opened Issue or anything else like 'R&D', 'QA', 'Management'…

Then the project manager can generate a report to know who has worked on what.

Thanks Gilles

Attachments (0)

Change History (2)

comment:1 by anonymous, 13 years ago

Cc: jmberghold@… added

comment:2 by Christopher Lenz, 13 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #710.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.