Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#2339 closed defect (wontfix)

Wiki Links ending with capital letter are not autogenerated

Reported by: ajt@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.9
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

If you have a line in your wiki page that ends with a capital letter (ie Design/CSS or Code/FromSVN ) a wiki link will not be autogenerated.

Attachments (1)

wikiuppercase.patch (144 bytes ) - added by ajt@… 15 years ago.

Download all attachments as: .zip

Change History (2)

by ajt@…, 15 years ago

Attachment: wikiuppercase.patch added

comment:1 by Christopher Lenz, 15 years ago

Resolution: wontfix
Status: newclosed

This works as intended. Only real CamelCase words are treated as wiki links. If you need to link to pages with a non-CamelCase name, use [wiki:FromSVN].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.