Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2246 closed enhancement (duplicate)

Ticket Comment Deletion Desired

Reported by: anonymous Owned by: Christopher Lenz
Priority: low Milestone:
Component: ticket system Version: 0.9b2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Exhibit #2164


two comments by me, the first would be deleted if I could accomplish this without SQL intervention.

cookie based comment tracking is sufficient…

Attachments (0)

Change History (6)

comment:1 by anonymous, 14 years ago

Resolution: duplicate
Status: newclosed

This is really a duplicate of #454.

comment:2 by anonymous, 14 years ago

Milestone: 0.9.1

comment:3 by anonymous, 14 years ago

Resolution: duplicate
Status: closedreopened

comment:4 by anonymous, 14 years ago

Resolution: fixed
Status: reopenedclosed

comment:5 by anonymous, 14 years ago

Resolution: fixed
Status: closedreopened

This is not a test system

comment:6 by anonymous, 14 years ago

Resolution: duplicate
Status: reopenedclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.