Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#2242 closed defect (duplicate)

Trailing spaces in a milestone's name prevent assigned tickets to show up

Reported by: adrian.gygax@… Owned by: Christopher Lenz
Priority: normal Milestone:
Component: roadmap Version: 0.9b2
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

If a milestone's name contains trailing spaces, assigned tickets won't show up in the Roadmap view. This problem is reproducable by these steps:

  1. Create a new milestone with a trailing space in its name (i. e. "Test Milestone ")
  2. Create a new ticket and assign it to the newly created milestone
  3. Go to the Roadmap. The ticket won't shop up in the milestone's ticket overview

If you add a trailing space to the name, already assigned tickets are correctly handled and show up. However, newly created tickets again won't show up.

I'd suggest to automatically truncate trailing spaces from milestones' names.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1344 (which has been fixed yesterday).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.