Edgewall Software
Modify

Opened 17 years ago

Closed 16 years ago

#2161 closed enhancement (worksforme)

Prevent accidental double submissions for new tickets

Reported by: anonymous Owned by: Jonas Borgström
Priority: low Milestone:
Component: general Version: 0.9b2
Severity: trivial Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Currently is it possible to submit a new ticket twice if the user accidentally double-clicks on the submit button. It would be nice to prevent this either by just disabling the submit button locally once invoked or checking for an exact duplicate before writing to the database.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 16 years ago

Resolution: worksforme
Status: newclosed

Well, maybe I don't double click fast enough or I don't have a buggy enough web browser, but I can't reproduce this…

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.