Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2135 closed defect (fixed)

not displayed '.. (Parent Directory)'

Reported by: trac-ja@… Owned by: Christopher Lenz
Priority: normal Milestone: 0.9
Component: version control/browser Version: 0.9b1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

In Browser at not-root directory, It’s not displayed '.. (Parent Directory)'.

  • 0.8.4 — OK.
  • 0.9b1 — NG.

Attachments (0)

Change History (7)

comment:1 by anonymous, 14 years ago

This may be as designed since you can just click on the path above the listing to change to parent directories. Is there really a need for both navigation methods other then users are used to seeing the '..'?

comment:2 by Matthew Good, 14 years ago

Resolution: wontfix
Status: newclosed

Yes, since full path is displayed with each directory segment as a link the '..' link would be redundant.

comment:3 by Christopher Lenz, 14 years ago

Milestone: 0.9
Resolution: wontfix
Status: closedreopened

Not sure here… the removal of the up-link wasn't intentional IIRC.

Also, the path links aren't quite as discoverable/recognizable as the parent link.

comment:4 by Christopher Lenz, 14 years ago

Owner: changed from Jonas Borgström to Christopher Lenz
Status: reopenednew

comment:5 by Christopher Lenz, 14 years ago

Status: newassigned

comment:6 by Christopher Lenz, 14 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [2318].

comment:7 by trac-ja@…, 14 years ago

Thunk you!

It was confirmed to have improved it by [2318].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.