Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2102 closed enhancement (duplicate)

Add ability to edit the list of "resolve" states

Reported by: gordonh@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9b1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I would like to be able to have resolve states of "fixed but not tested" and "fixed and unit tested" along with finally "fixed and verified" for tickets. My development team sets the bug as fixed but I want the testing team to go through and verify them. I could probably think of other states as well.

It would be nice if just like there can be other priority, severity and ticket_type labels in trac-admin that there would be also an "assign" list.

thanks

Gordon

Attachments (0)

Change History (2)

comment:1 by anonymous, 14 years ago

Sorry I intended to say to add a "resolve" list of labels rather than "assign" list.

Gordon

comment:2 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #869.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.