Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#2005 closed defect (duplicate)

Wiki pages go missing

Reported by: PBruin Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: devel
Severity: normal Keywords: wiki, page not found
Cc: peter.bruin@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I have had twice that a wiki page does exist but when I go to the page I am offered to create the page. However, if I click on the plain-text link I see the contents, also when I edit I see the correct contents. For the first page it got around it by adding a space somewhere and saving it. The second case I have not done anything as I want to leave it for debug purposses.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 16 years ago

Resolution: duplicate
Status: newclosed

I suspect this is a duplicate of #1956, i.e. the page version being zero.

Please reopen if it's not.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.