Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

#1911 closed enhancement (duplicate)

Custom properties are ugly

Reported by: anonymous Owned by: Jonas Borgström
Priority: lowest Milestone:
Component: ticket system Version: 0.8.4
Severity: trivial Keywords:
Cc: jauricchio@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Custom properties don't have the same CSS as normal properties. They look awkward and out-of-place.

Fix is easy:

/usr/share/trac/htdocs/css/ticket.css:
49c49
< #properties .main label, #properties .col1 label, #properties .col2 label {
---
> #properties .main label, #properties .col1 label, #properties .col2 label, #properties .custom label {
60d59
< #properties .custom .field { margin: .25em 0 }

Sometimes people choose long labels for their custom fields. If the labels don't fit,

60c60
< #properties .custom .field { margin: .25em 0 }
---
> #properties .custom label { width: 10em; }

Not a big deal, but it just gives that extra dash of polish =] -jauricchio at ucsd.edu

Attachments (0)

Change History (3)

comment:1 by jauricchio@…, 17 years ago

Cc: jauricchio@… added

(cc'ing self because I forgot I can just put my email in the box)

comment:2 by anonymous, 17 years ago

You may want to check the trunk to see if this is still a problem. It seems that they have changed the CSS to not treat custom fields differently from normal properties.

comment:3 by Matthew Good, 17 years ago

Resolution: duplicate
Status: newclosed

This is basically a duplicate of #926 which was fixed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.