Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#1891 closed defect (duplicate)

Would like SVN source link to tie to my project branch root rather than the repository root

Reported by: ECKHART.CURT@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8.4
Severity: normal Keywords: SVN source
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I am setting up TRAC for a software project and I have a question as regards Subversion.

I have everything working, but it would be more convenient to tie the 'BROWSE SOURCE' link to the branch within svn where the current software is stored rather than the root of the repository. Could this be a possible enhancement, or is it already possible?

I searched the available documentation and didn't see instructions about this. The settings in the trac.ini file do not make this feature self evident if it is there.

Thanks in advance, Curt Eckhart

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 16 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #586.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.