Edgewall Software
Modify

Opened 17 years ago

Closed 16 years ago

Last modified 15 years ago

#1653 closed defect (duplicate)

multi-byte milestone name

Reported by: anonymous Owned by: Christopher Lenz
Priority: normal Milestone:
Component: roadmap Version: 0.8.1
Severity: normal Keywords:
Cc: nepo@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I'm a japanese user.

I inserted a milestone named "構築フェーズ-反復1"(japanese. it means "elaborlation phase - iretarion1"). Insertion of it was successfully done. But edit and delete didn't work at all. According to the error messages, It seemed that identification of the record was failed.

Doesn't Trac support a milestone whose name includes 2-byte UTF-8 characters. or did you forget URL encode/decode.

Attachments (0)

Change History (4)

comment:1 by anonymous, 17 years ago

sorry, i've forgot to write the situation. i operated insert/edit/delete on web-interface.

apache 2.0.54 python 2.3.5 windows 2000

comment:2 by Norbert Unterberg <nepo@…>, 16 years ago

Cc: nepo@… added

comment:3 by Norbert Unterberg <nepo@…>, 16 years ago

This seems to be the same as #1239

comment:4 by Christopher Lenz, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1239.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.