Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#1638 closed defect (duplicate)

Mange email addresses

Reported by: gunnar@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.8.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

All email addresses visible on the web frontend (eg. in tickets) should be mangled to avoid indexing by spam robots etc.

Attachments (0)

Change History (1)

comment:1 by anonymous, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #153.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.