Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1565 closed enhancement (duplicate)

ticket weight

Reported by: greg@… Owned by: Jonas Borgström
Priority: low Milestone:
Component: ticket system Version: 0.8.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The roadmap can sometimes show a strange percentage, as not all tickets are equal. For example, if you have 4 tickets, 2 closed, 1 for something small, like a couple spelling mistakes, and one for something huge, like a new web interface, the roadmap will show 50% complete. Fix the spelling mistake, and you're at 75%, even though you spent 2 minutes on that, and have a lot more work to do on the bigger project.

This could be fixed with weights for tickets. Could just be done with a dropdown and being able to select "Small" "Medium" "Big" (configurable via trac-admin, like priorities). It could also be implemented by assigning a weight to priorities and/or severities.

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1534

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.