Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#1526 closed defect (duplicate)

Inconsistent "Preview" and "Save" buttons

Reported by: dserodio@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8.1
Severity: normal Keywords: ui
Cc: Branch:
Release Notes:
API Changes:

Description

In the "New Ticket", as in the ticket page itself, the "Preview" button is on the left and "Submit changes" is on the right.

In the "Wiki" editing page, the "Save changes" button is on the left and the "Preview" button is on the right.

This causes confusion, I constantly hit "Save changes" when I mean "Preview". I suggest:

  • Making "Preview" always to the right of "Save changes"
  • Re-labeling "Submit changes" in the ticket page to "Save changes"

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1212.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.