Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1490 closed enhancement (duplicate)

Please add ability for disabling Wiki names detection in changeset comments

Reported by: vyt@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: devel
Severity: normal Keywords:
Cc: vyt@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Our users describe program variables in commit messages, without links to Wiki. IMHO, in commit messages wiki links should be detected only with full syntax wiki:WikiName.

Attachments (0)

Change History (3)

comment:1 by anonymous, 15 years ago

Resolution: wontfix
Status: newclosed

comment:2 by Christian Boos, 15 years ago

Resolution: wontfix
Status: closedreopened

Dear anonymous, never close a ticket without explaining why…

comment:3 by Matthew Good, 15 years ago

Resolution: duplicate
Status: reopenedclosed

This is a duplicate of #476

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.