Edgewall Software
Modify

Opened 18 years ago

Closed 18 years ago

#1464 closed defect (duplicate)

Revision Log takes aweful long time

Reported by: gologs@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/log view Version: 0.8.1
Severity: normal Keywords: performance, optimization, enhancement
Cc: gologs@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Normal svn log on the current working set takes less than a second, but then in trac, Revision Log in the Root of the repository takes very very long time (almost 10 - 20 secs). This I have noticed on all the trac installations including http://projects.edgewall.com. Trac.cgi hogs the process with 100% usage during this time.

Any recommendation as to reduce this time or to limit the revision log to last 50 or 100 records only would be nice addition.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 18 years ago

Resolution: duplicate
Status: newclosed

Funny, this is a duplicate of #426, which I intend to close today…

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.