Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1448 closed enhancement (duplicate)

obfuscate email addresses of ticket submitters

Reported by: xris*siliconmechanics*com Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.8.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Just a nice thing to do.. something like user(a)host(o)com, or user_at_host_dot_com would be good (although I personally try to avoid "at" and "dot" since I think that spam harvesters are smart enough to get at those).

Might even be nice to just add auto-obfuscation to the wiki.

Attachments (0)

Change History (1)

comment:1 by xris*siliconmechanics*com, 15 years ago

Resolution: duplicate
Status: newclosed

dupe of #153

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.