Edgewall Software
Modify

#13353 closed enhancement (duplicate)

Custom Field textarea with format=wiki does not allow to be batch modified

Reported by: massimo.b@… Owned by:
Priority: normal Milestone:
Component: ticket system Version: 1.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Having a Custom Field like this:

notes = textarea           
notes.format = wiki
notes.label = Notes
notes.order = 86
notes.value = 

it is not allowed to batch modify this type in order to add a standard text to a bunch of tickets. Please add this functionality.

Attachments (0)

Change History (1)

comment:1 by Ryan J Ollos, 18 months ago

Keywords: TracTicketsCustomFields removed
Resolution: duplicate
Status: newclosed

Duplicate of #11197.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.