Edgewall Software
Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13207 closed enhancement (duplicate)

Copy Navigation (Previous Ticket, Back to Query, Next Ticket) to the bottom of the page

Reported by: szybalski@… Owned by:
Priority: normal Milestone:
Component: ticket system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Ryan J Ollos)

Hello, While using trac for a long time (13 people), and 3 different instances we would like to request that the menu for "Previous Ticket, Back to Query, Next Ticket" be copied to the bottom of the page.

New Flow:

  • Users gets incoming queue
  • Clicks on first ticket. Assigns to proper user/milestone etc.
  • User clicks submit
  • Clicks Next or Back to Queue

Current Flow New Flow:

  • Users gets incoming queue
  • Clicks on first ticket. Assigns to proper user/milestone etc.
  • User clicks submit
  • User Needs to scroll up using a mouse or page up, while a long text is flowing through the screen. (1sec per ticket)
  • Clicks Next or Back to Queue

Why: While this seems like a small issue its not when multiplied times 600 tickets a day. It feels like instead of reading the tickets and assigning them all you do is move UI over. Following the Apple design guideline "Emphasize the content user wants", I don't want to scroll up just so I can click next. I want to click next, or back to query right after submit.

Bonus (not part of this requirement):

  • Allow in trac.ini to default flow to next ticket or back to query every time submit is pressed as a default.

Attachments (0)

Change History (3)

comment:1 by Ryan J Ollos, 3 years ago

Component: web frontendquery system
Description: modified (diff)
Keywords: Next Menu on bottom of the page removed
Milestone: next-major-releasesundecided
Priority: highnormal
Summary: Copy Navigation (previouse,next,back to queue) to the buttom of the pageCopy Navigation (Previous Ticket, Back to Query, Next Ticket) to the bottom of the page

comment:2 by Jun Omae, 3 years ago

Milestone: undecided
Resolution: duplicate
Status: newclosed

A duplicate of #9000 and #2095.

comment:3 by Jun Omae, 3 years ago

Component: query systemticket system

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.