Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1309 closed defect (duplicate)

new ticket - "assign to" is a text field, why ?

Reported by: oliver@… Owned by: Jonas Borgström
Priority: low Milestone:
Component: general Version: 0.8.1
Severity: minor Keywords: new ticket assign to
Cc: Branch:
Release Notes:
API Changes:

Description

It would be nice if I can select the person for the "Assign to" field with a drop-down box. Why are you using a text field ?

Attachments (0)

Change History (1)

comment:1 by oliver@…, 15 years ago

Resolution: duplicate
Status: newclosed

This is actually a duplicate of #222.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.