Edgewall Software
Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#12986 closed enhancement (duplicate)

trac-admin should be able to make a wiki page read-only

Reported by: korn-edgewall.org@… Owned by:
Priority: normal Milestone:
Component: wiki system Version: 1.2
Severity: normal Keywords: trac-admin read-only
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

trac-admin can import wiki pages from files, but in doing so, clears their read-only flag. This is inconvenient because I have some pages I auto-generate outside Trac and then load via trac-admin; I'd like to discourage people from editing them manually by setting the read-only flag.

Please give trac-admin a way to manipulate the read-only flag.

Attachments (0)

Change History (2)

comment:1 by Ryan J Ollos, 3 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #12828.

comment:2 by Jun Omae, 3 years ago

Component: admin/consolewiki system
Keywords: wiki removed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.