Edgewall Software
Modify

Opened 2 years ago

Closed 2 years ago

#12884 closed task (fixed)

Remove workaround for readline 6 library

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Milestone: 1.3.3
Component: admin/console Version:
Severity: normal Keywords: readline
Cc: Branch:
Release Notes:
API Changes:

Description

It appears we can revert the changes for #8711 since the issue is fixed in Python 2.6. I'll prepare some changes so we can test.

Attachments (0)

Change History (3)

comment:2 by Ryan J Ollos, 2 years ago

Proposed change in [d7a9f916a/rjollos.git]. I haven't tested with Ubuntu yet, only on OSX. I'll test on Ubuntu 16.04 before committing the change.

comment:3 by Ryan J Ollos, 2 years ago

Resolution: fixed
Status: assignedclosed

Fixed in r16271.

I'll leave the Release Notes empty since this shouldn't have any effect on end-users.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.