Edgewall Software
Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12747 closed defect (worksforme)

checklist in plugins admin panel does not show correctly

Reported by: hpub@… Owned by:
Priority: normal Milestone:
Component: admin/web Version: 1.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The plugin list in the admin panel does not show correctly the check's in the boxes see the attached file. I use it in raspberry

Attachments (1)

Sem Título.png (132.2 KB ) - added by anonymous 5 years ago.

Download all attachments as: .zip

Change History (4)

by anonymous, 5 years ago

Attachment: Sem Título.png added

comment:1 by Jun Omae, 5 years ago

Severity: blockernormal
Summary: checklist does not show correctlychecklist in plugins admin panel does not show correctly

comment:2 by Jun Omae, 5 years ago

Resolution: worksforme
Status: newclosed

The checkboxes for components marked required are not available. That behavior is by design.

comment:3 by Jun Omae, 5 years ago

Milestone: next-stable-1.2.x

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.