Edgewall Software
Modify

Opened 6 years ago

Closed 6 years ago

#12481 closed defect (duplicate)

Custom field name appears in title of CSV report export instead of custom field label

Reported by: snadkarni@… Owned by:
Priority: low Milestone:
Component: general Version: 1.0.10
Severity: normal Keywords: custom field
Cc: dpshah@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Ryan J Ollos)

We are generating reports using TracQuery. When we generate the report, titles for custom fields are shown as respective labels, while exporting the same to CSV format it shows variable name in titles.

Attachments (0)

Change History (3)

comment:1 by Ryan J Ollos, 6 years ago

Description: modified (diff)
Summary: While exporrting any report Custom Field variable appears in title instead of Custom field LableCustom field name appears in title of CSV report export instead of custom field label

comment:2 by Jun Omae, 6 years ago

Keywords: lable removed
Priority: highlow

A duplicate of #11762?

comment:3 by Ryan J Ollos, 6 years ago

Resolution: duplicate
Status: newclosed

Yeah, looks like a duplicate of #11762.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.