Edgewall Software
Modify

Opened 16 years ago

Closed 15 years ago

#1238 closed defect (duplicate)

ical (mozilla calendar) subscription problem in roadmap

Reported by: bnelson@… Owned by: Christopher Lenz
Priority: normal Milestone:
Component: roadmap Version: 0.8
Severity: normal Keywords: ical calendar icalendar roadmap
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I am receiving:

Error: Calendar could not be downloaded
The server is unavailable and returned an 
error(500).

when I try to subscribe to the calendar link using the instructions located at RoadMap. I copied the link and went to calendar | subscribe, in ical, and pasted the url but I get the above error.

By the way, great job on the update and trac in general!

-Bjorn

Attachments (0)

Change History (4)

comment:1 by bnelson@…, 16 years ago

I meant TracRoadmap instead of RoadMap.

comment:2 by Christopher Lenz, 16 years ago

Any details about this error, such as the error log and/or trac log of the server?

comment:3 by bnelson@…, 15 years ago

I found that I needed to give anonymous ROADMAP_VIEW access. Is there a way to lock this down and require authentication?

-Bjorn

comment:4 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #540 (only that it's about RSS feeds instead of the iCalendar view).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.