Edgewall Software
Modify

Opened 5 years ago

Closed 5 years ago

#12364 closed defect (fixed)

Controls in batch modify form is not focused after clicking the label

Reported by: Jun Omae Owned by: Jun Omae
Priority: normal Milestone: 1.0.11
Component: query system Version: 1.0
Severity: minor Keywords: batch-modify
Cc: Branch:
Release Notes:

Make labels in batch-modify form focusable to the control.

API Changes:
Internal Changes:

Description

In batch modify form, clicking Comment: label sets focus to the text field for comment. However it doesn't work for added fields in the form.

Caused by that the label element has for attribute but the control does not have id attribute.

Attachments (0)

Change History (2)

comment:1 by Jun Omae, 5 years ago

Keywords: batch-modify added
Owner: set to Jun Omae
Status: newassigned

Proposed changes in jomae.git@t12364.

comment:2 by Jun Omae, 5 years ago

Release Notes: modified (diff)
Resolution: fixed
Status: assignedclosed

Committed in [14724] and merged to trunk in [14725].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jun Omae to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.