Edgewall Software
Modify

Opened 15 years ago

Closed 10 years ago

#1235 closed enhancement (worksforme)

Changeset view inside RSS log

Reported by: Brad Choate Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/log view Version: 0.8
Severity: normal Keywords: rss changeset
Cc: Branch:
Release Notes:
API Changes:

Description

I'd love to see the changeset itself inside the RSS feed. Perhaps as a query option that could be passed in the URL for the feed.

Attachments (0)

Change History (4)

comment:1 by Christian Boos, 14 years ago

Resolution: duplicate
Status: newclosed

Dupe of #1160, which is more general as it asks for this behavior to be configurable.

comment:2 by Christian Boos, 14 years ago

Ah, and yes, it should be noted that currently ([1864]), the RSS feed for the revision log is able to contain the full changeset message log in the description element, provided the Show full log messages option has been selected, and that the URL links to the changeset view.

comment:3 by somekool@…, 10 years ago

Resolution: duplicate
Status: closedreopened

this was not a duplicate of #1160

#1160 ask for the RSS url to be changed.

this bug ask for a full changelog view inside the RSS body.

is this functionality been implemented yet? it would be a plus really.

comment:4 by Christian Boos, 10 years ago

Resolution: worksforme
Status: reopenedclosed

Re-read comment:2, the "full changelog" can be seen in the RSS, e.g. http://trac.edgewall.org/log/?verbose=on&format=rss&stop_rev=&limit=100&mode=stop_on_copy

Unless you meant the diffs themselves, which I'm afraid is a clear wontfix, due to the load this would put on the server side.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.