Edgewall Software
Modify

Opened 5 years ago

Closed 5 years ago

#12264 closed enhancement (duplicate)

Manage Custom Ticket Fields

Reported by: Franz Mayer <franz.mayer@…> Owned by:
Priority: normal Milestone:
Component: admin/web Version: 1.1.6
Severity: normal Keywords: custom fields
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

We would like to have another Custom Ticket Field. This should be a select-box.

It would be nice when options list could be edited using admin console (as this is already possible for ticket type, severity and such).

Maybe #9289 needs to be considered too.

Attachments (0)

Change History (1)

comment:1 by Ryan J Ollos, 5 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #11469.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.