Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12189 closed enhancement (duplicate)

Roadmap could display multiple milestones on a row in a grid

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: roadmap Version:
Severity: normal Keywords: layout
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The roadmap page is quite long and hard to effectively navigate when there are many parallel milestones. Could there perhaps be a better layout where (on wide monitors) multiple milestones are displayed on the same row in a grid-like layout?

Attachments (1)

roadmap-grid.png (70.8 KB ) - added by anonymous 7 years ago.
Crude mockup

Download all attachments as: .zip

Change History (3)

by anonymous, 7 years ago

Attachment: roadmap-grid.png added

Crude mockup

comment:1 by Jun Omae, 7 years ago

Keywords: css removed
Resolution: duplicate
Status: newclosed

Duplicate of #11953.

comment:2 by Jun Omae, 7 years ago

You can customize layout of your Trac by adding stylesheet files to your theme.html. See TracInterfaceCustomization.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.