Edgewall Software
Modify

Opened 3 years ago

Closed 2 months ago

#12160 closed enhancement (duplicate)

mercurial-plugin should have unit tests

Reported by: Jun Omae Owned by:
Priority: normal Milestone:
Component: plugin/mercurial Version:
Severity: normal Keywords:
Cc:
Release Notes:
API Changes:

Description

Currently, mercurial-plugin has no unit tests. We should add unit tests.

See comment:1:ticket:12051.

Attachments (0)

Change History (1)

comment:1 Changed 2 months ago by Jun Omae

Milestone: plugin - mercurial
Resolution: duplicate
Status: newclosed

A duplicate of #13049.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.