Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

#11975 closed defect (duplicate)

sexist error message

Reported by: ari@… Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Generic Trac error message says to contact my site admin, give info to _him_ so _he_ can fix problem. Please use neutral language.

I think this was for a transient server error. I have not seen it again.

Attachments (0)

Change History (4)

comment:1 by Ryan J Ollos, 7 years ago

This was probably fixed already in [8108#file2] (April 13th 2009). Which Trac version are you running? The issue appears to have been fixed by Trac 0.12, and 1.0.4 is the latest.

comment:2 by ari, 7 years ago

I'm not running Trac. I got the error page when I tried to access a webpage that is using Trac.

So, no idea what version they are running. If it's fixed in recent versions then I'll just have to ask them to update.

comment:3 by Ryan J Ollos, 7 years ago

Is the site public? Unless the site templates have been customized, the Trac version should be available in the footer of the page. For example, see bottom left of page on http://trac-hacks.org: Powered by Trac 1.0.4.

comment:4 by Ryan J Ollos, 7 years ago

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #7667. I don't see anywhere else in the codebase with a similar problem, so it seems most likely that the Trac site just needs to be upgraded.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.