Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11966 closed defect (duplicate)

WindowsError: (5, 'Access is denied') in GitPlugin

Reported by: dastanko Owned by:
Priority: normal Milestone:
Component: plugin/git Version: 0.12.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The bug was described in th:#9646

Attachments (0)

Change History (2)

comment:1 by Jun Omae, 7 years ago

Milestone: 0.12.7
Resolution: duplicate
Status: newclosed

A duplicate of #10607. The issue in built-in git connector has been fixed. th:GitPlugin is not maintained here.

comment:2 by Jun Omae, 7 years ago

Component: version control/browserplugin/git

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.