Edgewall Software
Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11514 closed enhancement (worksforme)

Improve error message when default handler is disabled

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

The proposed patch will improve the error message that is seen when visiting the base url when the default_handler is disabled.

Attachments (0)

Change History (2)

comment:1 by Ryan J Ollos, 6 years ago

Resolution: worksforme
Status: newclosed

Another duplicate of #10285.

comment:2 by Peter Suter, 6 years ago

Milestone: 1.0.2

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Ryan J Ollos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.