Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

#1130 closed defect (duplicate)

accessing http://www.pyyaml.org/cgi-bin/trac.cgi/browser/tags/PyYaml_0.32/ fails

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

accessing: http://www.pyyaml.org/cgi-bin/trac.cgi/browser/tags/PyYaml_0.32/

fails with:

Trac detected an internal error:

('Berkeley DB error while opening environment for filesystem /svn/opensource/pyyaml/db:\nDB_RUNRECOVERY: Fatal error, run database recovery', 160029)

Attachments (0)

Change History (1)

comment:1 by Matthew Good <trac@…>, 17 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #571

There may be some issues with the permissions on the SVN repository, but the simplest way to fix this is to upgrade to SVN 1.1.x (if you haven't already) and convert the repository to use fsfs instead of the bdb storage type.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.