Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

#11092 closed defect (duplicate)

subversion hook scripts do not work together with intertrac links

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

trac-svn-post-commit-hook do not detect intertrac links like e.g. "xyz:#1". So it is not possible to automatically close a ticket with a subversion comment which contains such a intertrac link.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 7 years ago

Resolution: duplicate
Status: newclosed

Closing as duplicate of #3895.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.