Edgewall Software
Modify

Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#10936 closed defect (duplicate)

Copied or renamed marker not displaying in Browse Source - View Latest Revision

Reported by: dale.miller@… Owned by:
Priority: low Milestone:
Component: version control/changeset view Version:
Severity: normal Keywords:
Cc: dale.miller@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The "Copied or renamed" marker (blue box) is not being displayed when using "Browse Source" and "View Latest Revision" of a file that has been copied or renamed.

http://trac.edgewall.org/log/branches/1.0-stable/Makefile?action=follow_copy&mode=stop_on_copy&rev=11462

The blue box should be showing on the revision 22308 line in this example.

This is in the Trac 1.0 release.

Attachments (0)

Change History (6)

comment:1 by dale.miller@…, 8 years ago

Cc: dale.miller@… added

comment:2 by Christian Boos, 8 years ago

Milestone: 1.0.1next-stable-1.0.x

Indeed. Regression introduced in r10330, when .chglist td.change span became .chglist td.change span.edit.

comment:3 by Ryan J Ollos, 7 years ago

Milestone: next-stable-1.0.x1.0.3
Owner: set to Ryan J Ollos
Status: newassigned

comment:4 by Jun Omae, 7 years ago

It seems to be a duplicate of #11082 and be fixed in [11708].

comment:5 by Ryan J Ollos, 7 years ago

Milestone: 1.0.3
Resolution: duplicate
Status: assignedclosed

Thanks Jun!

comment:6 by Ryan J Ollos, 7 years ago

Owner: Ryan J Ollos removed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.