Edgewall Software
Modify

Opened 7 years ago

Closed 5 years ago

Last modified 5 years ago

#10913 closed enhancement (duplicate)

Default value for set_owner workflow action

Reported by: sam Owned by:
Priority: normal Milestone:
Component: ticket system Version:
Severity: normal Keywords: workflow
Cc: Branch:
Release Notes:
API Changes:

Description

I couldn't find this feature anywhere.

set the user to a default user when the set_owner is used.

Attachments (0)

Change History (3)

comment:1 by Christian Boos, 7 years ago

Milestone: undecided

All the tickets for {20} from last year have probably been seen multiple times by now, yet are still to be triaged…

comment:2 by Jun Omae, 5 years ago

Component: generalticket system
Keywords: workflow added

comment:3 by Ryan J Ollos, 5 years ago

Milestone: undecided
Resolution: duplicate
Status: newclosed
Summary: set_ownerDefault value for set_owner workflow action

I've been considering removing [ticket] default_owner and having default_owner be a workflow attribute. This is a duplicate of #11856.

Last edited 5 years ago by Ryan J Ollos (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.