Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

#10842 closed defect (duplicate)

TracMercurial plugin download fails with subversion error

Reported by: anton Owned by:
Priority: high Milestone:
Component: plugin/mercurial Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I click on the following link to download the actual TracMercurial plugin:

http://trac.edgewall.org/changeset/11317/trunk?old_path=%2F&format=zip

and I get the following error:

Trac detected an internal error:

SubversionException: ("Can't open file '/var/svn/trac/db/revs/6/6732': Too many open files", 24)

There was an internal error in Trac. It is recommended that you notify your local Trac administrator with the information needed to reproduce the issue.

To that end, you could a ticket.

The action that triggered the error was:

GET: /changeset/11317/trunk

TracGuide — The Trac User and Administration Guide 

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 7 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #10840.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.