Edgewall Software
Modify

Opened 7 years ago

Closed 2 years ago

#10807 closed enhancement (duplicate)

Add a preview to the milestone editor

Reported by: Carsten Klein <carsten.klein@…> Owned by:
Priority: normal Milestone:
Component: admin/web Version: 1.0dev
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When editing milestones, I would like to have both a live preview and a preview button.

Attachments (0)

Change History (2)

comment:1 by Christian Boos, 7 years ago

Milestone: next-major-releases

Sure! Me too ;-)

However, probably not in the admin/web component. I think we should rather try to eliminate the duplicate feature and redirect the edit milestone action from the web admin to the normal, more feature rich milestone edit page (especially once the present suggestion gets implemented).

comment:2 by Peter Suter, 2 years ago

Milestone: next-major-releases
Resolution: duplicate
Status: newclosed

Duplicate of #3776.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.