Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10669 closed defect (invalid)

Image macro does not view images in a sub-wiki page

Reported by: Mikael Relbe Owned by:
Priority: normal Milestone:
Component: wiki system Version: 0.13dev
Severity: normal Keywords: imagemacro
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When referring to an image using the Image macro, it is not viewed when reference is to a sub-wiki page.

Failing example:

[[Image(wiki:Sub/Wiki/Page:image.png)]]

Attachments (0)

Change History (3)

comment:1 by Remy Blank, 10 years ago

It works for me on the 0.12-stable demo (see http://trac.edgewall.org/demo-0.12/wiki/WikiStart):

[[Image(wiki:A/A/A:python.png)]]

comment:2 by Mikael Relbe, 10 years ago

Resolution: invalid
Status: newclosed

Indeed it does, and I just confirmed that it works on 0.13 demo as well.

I'm really sorry Remy! Looks like a false alarm. I must have made a terrible mistake on my own environment setup and usage. Thanks for making me aware of this, but please excuse me for spoiling your valuable time.

Invalidating this ticket — it should never have been submitted… My bad.

in reply to:  2 comment:3 by Remy Blank, 10 years ago

Replying to mrelbe:

I'm really sorry Remy! Looks like a false alarm. I must have made a terrible mistake on my own environment setup and usage. Thanks for making me aware of this, but please excuse me for spoiling your valuable time.

Oh, come on, three minutes trying this on our demo site don't cost that much :)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.