Edgewall Software
Modify

Opened 8 years ago

Closed 7 years ago

#10601 closed enhancement (duplicate)

GitPlugin: Crash on Windows under Cygwin

Reported by: Peter Suter Owned by:
Priority: normal Milestone:
Component: plugin/git Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Created as part of the move of GitPlugin. Tickets originally reported for th:GitPlugin: th:#9657

Quoting anonymous:

GitCores __pipe function did not recognise, that I was working on windows.

To solve the problem, I locally changed the platform selection from

if sys.platform == "win32":

to

if sys.platform == "win32" or sys.platform == "cygwin":

This works while running cygwin on a 64bit Windows 7.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 7 years ago

Resolution: duplicate
Status: newclosed

I suppose this is no longer relevant after r11710.

Closing as duplicate of #10958.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.