Edgewall Software
Modify

Opened 11 years ago

Closed 8 years ago

#10557 closed enhancement (duplicate)

Add *display name* to user profile

Reported by: OC2PS Owned by:
Priority: normal Milestone:
Component: general Version: 0.12-stable
Severity: normal Keywords:
Cc: vpundir@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Most trac installations allow users to log in. The login name is typically displayed as the user identification.

Please add the capability for users to add a display name which maybe different from login name. The display name should be used as the user identification on all tickets, comments etc.

The user should be able to change display name at will

Attachments (0)

Change History (3)

comment:1 by Ryan J Ollos <ryano@…>, 10 years ago

Users can set a full name in prefs. It sounds like the issue you are having is that the full name is not used in place of the login name for various fields?

comment:2 by Christian Boos, 9 years ago

Milestone: undecided

All the tickets for {20} from last year have probably been seen multiple times by now, yet are still to be triaged…

comment:3 by Jun Omae, 8 years ago

Milestone: undecided
Resolution: duplicate
Status: newclosed

A duplicate of #7339.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.