Edgewall Software
Modify

Opened 18 years ago

Closed 18 years ago

Last modified 6 years ago

#1049 closed defect (duplicate)

Parent-child relationship between tickets

Reported by: nik@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It'd be great if I could mark a ticket as being a child of some other ticket. Closing the parent would be prevented until all the children had been closed.

Child tickets should, of course, have the ability to have child tickets of their own.

Attachments (0)

Change History (1)

comment:1 by anonymous, 18 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #31 and #226.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.