Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

#10315 closed defect (duplicate)

Documentation on serving static content needs improvement.

Reported by: paulcarlisle@… Owned by:
Priority: high Milestone:
Component: admin/web Version:
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

The documentation at http://trac.edgewall.org/wiki/TracInstall on serving static content is extremely unclear; I have spent several hours trying to puzzle out what it is supposed to be saying, and have had no success getting Apache to serve static content for a multi-project site. PLEASE provide a concrete, real-world, WORKING example that is simple to understand, using actual path and filenames. Explain what is going on, what file requested maps to what file is served, and why.

There is no good example anywhere on the Web that I can find, either. With no solution, I am forced to allow trac to serve all content, including static.

Attachments (0)

Change History (1)

comment:1 by Remy Blank, 8 years ago

Resolution: duplicate
Status: newclosed

This is currently in flux (see #9936), but will be documented fully once all the details have been defined and implemented.

Closing as a duplicate of #9936.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.