Edgewall Software
Modify

Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#10200 closed enhancement (duplicate)

Add a query filter to target BOTH summary and description

Reported by: d Owned by:
Priority: high Milestone:
Component: ticket system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

It's rather tiresome to add a extra 'or' filter for every query…

For search-ability: ;) "Add a query filter to target BOTH summary and description."

It's not very often you get more hits by adding a summary 'or' filter in addition to the description filter, but it does happens.

Attachments (0)

Change History (4)

comment:1 by Remy Blank, 8 years ago

Shouldn't you rather use the search functionality in that case? Or even the "quick search" at the top of the page.

comment:2 by Manoj, 7 years ago

Hi i want to work on this ticket

comment:3 by Christian Boos, 7 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #10665, which is even more general (search in text custom fields as well).

comment:4 by Christian Boos, 7 years ago

Well, in fact I think that rather than adding special cases to the custom query (as you could see on #10665, you'd have to take even more fields than just summary and description), I think the normal search should be improved, with an option to refine the search on the tickets found by sending them to a custom query.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.