Edgewall Software

Changes between Version 9 and Version 10 of TracMercurial


Ignore:
Timestamp:
Nov 6, 2005, 4:55:09 PM (17 years ago)
Author:
Christian Boos
Comment:

Note that for Mercurial 0.7, r2514 is needed

Legend:

Unmodified
Added
Removed
Modified
  • TracMercurial

    v9 v10  
    3737===== Releases =====
    3838|| '''Version''' || mercurial-plugin || Trac vc-refactoring ||
    39 ||      0.1      ||       r2491      ||        r2511        ||
     39||      0.1      ||       r2514      ||        r2511        ||
    4040
    4141
    4242==== Mercurial ====
    43 The plugin has been tested with Mercurial 0.7 and a few later versions
    44 (upto Changeset 1481:acd1832ebf31 from http://selenic.com/hg).
    45 It won't work with earlier versions.
     43The plugin has been tested with recent development versions of Mercurial
     44(upto Changeset 1481:acd1832ebf31 from http://selenic.com/hg)
     45and also Mercurial 0.7 (but this needs at least r2514 of the mercurial plugin).
     46''It won't work with earlier versions.''
     47
    4648You can download hg from
    4749[http://www.selenic.com/mercurial/wiki/index.cgi/Download Hg:Download].