Edgewall Software

Changes between Version 13 and Version 14 of TracDev/ApiChanges/1.3


Ignore:
Timestamp:
Jan 26, 2016, 4:37:14 AM (7 years ago)
Author:
Ryan J Ollos
Comment:

Passlib is a new optional requirement for Windows only.

Legend:

Unmodified
Added
Removed
Modified
  • TracDev/ApiChanges/1.3

    v13 v14  
    5656|| Textile    || Optional || >= 2.0 ||
    5757|| Pygments   || Optional || >= 0.6. Let's consider bumping the requirement to at least 1.0, released in [https://pypi.python.org/pypi/Pygments/1.0 2008]  ||
     58|| passlib || Optional || Windows only ||
    5859
    5960==== Compatible Distros